August 8, 2016

SP1 Supports Basler Dart Cameras

A new firmware release for the SP1 stereo vision sensor adds support for Basler's low-cost Dart cameras.

The latest firmware release for our SP1 stereo vision sensor – version 1.8.0 – has added support for Basler Dart cameras. The Dart is a great low-cost camera option and is thus particularly applicable in cost-sensitive projects.

With the new firmware version, the following two dart models are supported:

The new release also includes numerous other improvements such as more dense disparity maps, no more smoothing of depth discontinuities and various minor enhancements and bugfixes. The full list of changes can be found in the release changelog.

Links