Search found 118 matches

by k.schauwecker
Tue Dec 05, 2023 11:57 am
Forum: Nerian Support Forum
Topic: System hangs when fetching images from SceneScanPro
Replies: 3
Views: 609

Re: System hangs when fetching images from SceneScanPro

Hi Saurabh, Alright, let me know when you need further help. Also: when using multiple SceneScans please put considerations into how they are connected. Each SceneScan can produce up to 900 MBits/s traffic on the link. So connecting multiple SceneScans through a single 1 Gigabit Link would not work....
by k.schauwecker
Thu Nov 09, 2023 10:57 am
Forum: Nerian Support Forum
Topic: Connect Problem
Replies: 5
Views: 2145

Re: Connect Problem

Hi, 1. According to your screenshot, Jumbo frames are not enabled for the two network interfaces (MTU = 1500 bytes). Could you please follow the instructions from the Manual to enable Jumbo Frames? 2. Is it possible that your PC and SceneScan are in different subnets? In that case the broad-cast mes...
by k.schauwecker
Tue Nov 07, 2023 10:02 am
Forum: Nerian Support Forum
Topic: Re: Issues in getting started with SceneScan Pro
Replies: 5
Views: 1171

Re: Re: Issues in getting started with SceneScan Pro

Hi,

I think my colleague has already reached out to you. Could you please return the device so we can address the issues.

Best regards,
Konstantin
by k.schauwecker
Tue Nov 07, 2023 10:01 am
Forum: Nerian Support Forum
Topic: Connect Problem
Replies: 5
Views: 2145

Re: Connect Problem

Hi Naoya, I think there are two separate problems: 1. I think Jumbo frames are not enabled. Could you open a command prompt, enter the following command and share the output: netsh interface ipv4 show subinterface In the manual on page 18 you can find instructions on how to enable jumbo frames in Wi...
by k.schauwecker
Mon Nov 06, 2023 7:31 am
Forum: Nerian Support Forum
Topic: Re: Issues in getting started with SceneScan Pro
Replies: 5
Views: 1171

Re: Issues in getting started with SceneScan Pro

Hi,

I apologize for the difficulties. Could you provide the serial number of the device?

Best regards,
Konstantin
by k.schauwecker
Thu Nov 02, 2023 7:44 am
Forum: Nerian Support Forum
Topic: Connect Problem
Replies: 5
Views: 2145

Re: Connect Problem

Hi, is the device detected by NVCom but you cannot connect? Then the most likely cause is the Jumbo Frames configuration. Typically, our devices use Jumbo frames in the default configurations as otherwise you cannot achieve the the full performance. You would need to enable Jumbo Frames in your netw...
by k.schauwecker
Thu Oct 26, 2023 7:47 am
Forum: Nerian Support Forum
Topic: ruby: sensor restared continously
Replies: 3
Views: 1094

Re: ruby: sensor restared continously

Hi, Can you try to do do a configuration reset by clicking the button on the maintenance page of the web interface? Is the distorted image that you talk about the color image? The color image is projected to the perspective of the left monochrome sensor (our reference sensor). This only works well f...
by k.schauwecker
Tue Oct 24, 2023 6:49 am
Forum: Nerian Support Forum
Topic: ruby: sensor restared continously
Replies: 3
Views: 1094

Re: ruby: sensor restared continously

Hi Kessel, there seems to a configuration problem: A disparity offset is still configured, although the current disparity range doesn't allow one. I think this might have been caused by having a disparity offset configured and then switching to a preset with a larger disparity range. We'll make sure...
by k.schauwecker
Tue Aug 01, 2023 3:25 pm
Forum: Nerian Support Forum
Topic: Scarlet: Time synchronization via ntp
Replies: 4
Views: 1855

Re: Scarlet: Time synchronization via ntp

Could you share the settings file, which you can download from the maintenance page of the web interface?
by k.schauwecker
Tue Jul 25, 2023 9:42 am
Forum: Nerian Support Forum
Topic: Scarlet: Time synchronization via ntp
Replies: 4
Views: 1855

Re: Scarlet: Time synchronization via ntp

Hi, has there been a significant time jump on the computers clock when it restarted? To me it looks like NTP is not syncing as the offset between the clocks is too high (almost 3 minutes). If you disable NTP sync in the settings and enable it again, does the synchronization start working again? Btw:...