SceneScan Pro is unstable

Post Reply
Posts: 1
Joined: Thu Jun 11, 2020 3:59 pm

SceneScan Pro is unstable

Post by sruiz »

I am having problems with the SceneScan Pro.

I am running Ubuntu 18.04 with a dedicated network card for the SceneScan Pro.
The ethernet card is set up as follows:
- IPv4 address:
- Default route:

The SceneScan Pro is running firmware version 5.0.0 (latest at time of writing).

I try and access the SceneScan Pro on

At this moment, I get the error in my Chrome browser that 'The Site Can't be Reached'.

I have tried resetting the SceneScan Pro, but after resetting, the busy light stays off, which probably means that I did not manage to successfully reset the device.

Method for resetting that I am taking:
1. pull the plug out of the wall and wait a moment.
2. put a pin into the reset hole and feel that the reset button is being pressed.
3. while holding the reset button, plug the adapter back into the wall.
4. count slowly to 5 while holding the reset button in.
5. release the reset button and wait a bit to let it (hopefully) do it's thing.

After having left the device unplugged for a week, and coming back to try again with a clear head, I find that suddenly I can access the SceneScan Pro on The camera is not configured, so maybe the reset worked? I try and switch the camera source from the virtual camera source to the Karmin2. However upon pressing save I am met with the error that said something along the lines of: 'could not read from ...'. I try rebooting the device, and I am back with 'The Site Can't be Reached'.

I will again leave the device unplugged for a while, in the hope that it will fix itself. Maybe the problems I am having are due to corrupted firmware? If I get access to the SceneScan Pro again I will immediately try reflashing the firmware.
Posts: 67
Joined: Mon Mar 25, 2019 1:12 pm

Re: SceneScan Pro is unstable

Post by k.schauwecker »


this appears to be an odd behavior. The busy light should light up after the device was reset, as it will process the hardcoded example sequence. You said that when you got access to the web interface, that the virtual camera was selected. This would indicate that the reset was performed but for some reason it wasn't able to start processing.

If you do get access to the device again, could you download the device configuration from the maintenance page? This also includes the system logs that should contain reports on any problems.

For fixing the issue, I think the best option would be for us to check the device. For this you would have to mail it in and we would repair it and send it back.

Best regards,
Post Reply